Groot probleem met mapsource en basecamp

FAQ's for ANWB/Promotor/Waypoint OnRoute Wandel, Fiets, Motorkaarten en het OnRoute 2007/2008 of 2008/2009 route maak programma
Bougimain
Berichten: 1
Lid geworden op: 11 jun 2008 21:36

Groot probleem met mapsource en basecamp

Berichtdoor Bougimain » 06 jan 2019 21:30

Ik heb een zeer raar en zwaar probleem.
Ik heb sinds kort een nieuwe pc aangeschaft (Windows 10) en hij is echt up to date maar nu het probleem !!
In javawa, Garmin expres, en mijn verkenner in Windows ziet hij mijn zumo 660.
MAAR in zowel mapsource als basecamp vind hij mijn gps niet en dit is zeer vervelend want ben lid van een motorclub en ik maak meestal de routes die we gaan rijden :(
Ik heb ook eens een andere USB kabel geprobeerd maar het helpt niet.
Ik heb echt alles geprobeerd wat ik op internet heb gevonden (Garmin USB drivers enz..) maar sta voor een grote muur :( :twisted: :cry:

Kan er mij hier echt niemand helpen of raad geven met mijn groot probleem aub !!
Gebruikersavatar
Marco
Moderator
Berichten: 2701
Lid geworden op: 21 mar 2008 13:42
Locatie: Amsterdam
Contacteer:

Berichtdoor Marco » 08 jan 2019 08:04

Plaats eens eenusb hub die eigen stroom heeft ertussen.
En probeer eens een andere zumo660, mogelijk dat van deze de usb poort het heeft begeven.
Marco.

Kennis en kunde van Outdoor, Sport en Motor GPS'sen van Garmin, Tripy, TomTom, Mio, Teasi, TwoNav.

Zie ook ons GPS Cursus aanbod en YouTube kanaal
.

Terug naar “OnRoute Kaarten en PC Programma”



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers