Oziexplorer

Hier kunt u vragen stellen over welk GPS toestel voor u de beste keus kan zijn. Of welke kaart u het beste kunt gebruiken voor uw activiteit.
Rob2018
Berichten: 5
Lid geworden op: 28 jun 2018 08:53

Oziexplorer

Berichtdoor Rob2018 » 28 jun 2018 09:12

Sinds enige tijd krijg ik bij het inlezen van de huidige track van mijn Garmin oregon 600T de melding invalid filetype (windows10). Ook al is de GPS nog niet is aangesloten geeft Oziexplorer deze melding al. Op mijn laptop met windows7 heb ik geen probleem.
Ik heb de configuratie instellingen op beide PC's met elkaar vergeleken, Deze zijn aan elkaar gelijk.
Iemand een oplossing?
Gebruikersavatar
Marco
Moderator
Berichten: 2608
Lid geworden op: 21 mar 2008 13:42
Locatie: Amsterdam
Contacteer:

Berichtdoor Marco » 28 jun 2018 13:00

Waarschijnlijk een bestandsextensie koppeling in Windows die anders staat, bv als je dubbelklikt op een .gpx bestand dat er dan niet bekend is welk programma gestart dient te worden.
Marco.

Kennis en kunde van Outdoor, Sport en Motor GPS'sen van Garmin, Tripy, TomTom, Mio, Teasi, TwoNav.

Zie ook ons GPS Cursus aanbod en YouTube kanaal
.
Rob2018
Berichten: 5
Lid geworden op: 28 jun 2018 08:53

Berichtdoor Rob2018 » 28 jun 2018 13:47

Dit is niet de oplossing, Als ik op een gpx of plt bestand dubbelklik wordt oziexplorer goed gestart en het gekozen bestand is zichtbaar op de kaart.
Ook als ik vauit het oziexplorer menu een bestand (plt of gpx) wil openen geeft dit geen probleem. Alleen bij het overzetten van een current track vanuit het GPS tabblad krijg ik de melding invalid filename. Niet invalid filetype zoals ik eerder had gemeld.
Gebruikersavatar
Marco
Moderator
Berichten: 2608
Lid geworden op: 21 mar 2008 13:42
Locatie: Amsterdam
Contacteer:

Berichtdoor Marco » 28 jun 2018 14:59

Zit er 1 van deze tekens in de naam van het bestand?

/ \ | $ * ? % @ ` ~ " ' |
Marco.

Kennis en kunde van Outdoor, Sport en Motor GPS'sen van Garmin, Tripy, TomTom, Mio, Teasi, TwoNav.

Zie ook ons GPS Cursus aanbod en YouTube kanaal
.
Rob2018
Berichten: 5
Lid geworden op: 28 jun 2018 08:53

Berichtdoor Rob2018 » 28 jun 2018 15:28

Zelfs als de gps nog niet is aangesloten krijg ik die melding al . terwijl ik op mijn windows 7 pv dan uiteraard de melding krijg : A Garmin mas storage gps was not found. Overigens krijg ik de melding niet op mijn andere windows 10 pc. Hierop zitten nog niet de laatste windows updates. Misschien heeft het te maken met de grote voorjaarsupdate.
Gebruikersavatar
Marco
Moderator
Berichten: 2608
Lid geworden op: 21 mar 2008 13:42
Locatie: Amsterdam
Contacteer:

Berichtdoor Marco » 28 jun 2018 18:24

Wat wel gebeurd tijdens een windows 10 update is dat programma's niet helemaal lekker meer werken na een grote update. OziExplorer dan verwijderen van computer en daarna opnieuw installeren.
Marco.

Kennis en kunde van Outdoor, Sport en Motor GPS'sen van Garmin, Tripy, TomTom, Mio, Teasi, TwoNav.

Zie ook ons GPS Cursus aanbod en YouTube kanaal
.
Rob2018
Berichten: 5
Lid geworden op: 28 jun 2018 08:53

Berichtdoor Rob2018 » 28 jun 2018 18:38

Ook al 2 keer gedaan.
Rob2018
Berichten: 5
Lid geworden op: 28 jun 2018 08:53

Berichtdoor Rob2018 » 30 jun 2018 22:27

Opgelost. De boosdoener is een virtuele disk (Schijf F)die ik heb aangemaakt om de recreatiemap van de 600T in basecamp zichtbaar te maken, zonder de GPS aan te sluiten. Nadat ik de virtuele disk heb gedeactiveerd kan ik oziexplorer weer zonder problemen gebruiken.
Iedereen bedankt voor het meedenken.

Terug naar “GPS en Kaart advies”



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers