Pagina 1 van 1

Edge Explore 1000 navigatiebegeleidings probleem

Geplaatst: 09 apr 2017 20:16
door freepeet
Beste,

sinds een paar weken ben ik in het bezit van een Garmin Edge explore 1000.
Bij het rijden van een ingeladen koers werkt de navigatiebegeleiding met bijhorend signaal maar tijdelijk.
Op een gegeven moment stopt hij gewoon met navigatiebegeleiding en toont hij enkel de paarse koerslijn van de track.
Als ik de kaart uitzoom zie ik dat hij op een vroeger gelegen afslag blijft staan en eigenlijk niet meer verder de afslagen wil afwerken.
Kan ik dit voorkomen en hoe kan ik de koers terug met afslagbegeleiding laten werken zonder mijn afgewerkte track te verliezen?
MVG
Peter

Re: Edge Explore 1000 navigatiebegeleidings probleem

Geplaatst: 09 apr 2017 20:47
door ketelpoort
Hallo ,
Ik heb eigenlijk het zelfde probleem met de Edge 1000 , ik ervaar het bij de pauze bij een rit bij een toerclub na de pauze als ik de rit weer wil hervatten blijft het op een afslag staan terwijl de route op de kaart wel gevolgd wordt maar krijg een begeleiding meer , heb dan ook de zelfde vraag , hoe kan ik de koers terug met afslagbegeleiding laten werken zonder mijn afgewerkte track te verliezen?

mvg Leo

Re: Edge Explore 1000 navigatiebegeleidings probleem

Geplaatst: 10 apr 2017 17:14
door Marco
Enige wat je kan doen is melden bij Garmin als bug.

Re: Edge Explore 1000 navigatiebegeleidings probleem

Geplaatst: 10 apr 2017 21:59
door Marco
Wat je kunt proberen is na maken van een route deze naar een track converteren en dan in de edge de koers gebruiken, met aanwijzingen. De edge zou dan de koers dienen te berekenen, ipv een routegegevens te gebruiken.

Andere methode is de route/track omzetten naar een koers via JaVaWa RTWtool en die zet deze direct in de edge als koers in tcx formaat. Probeer het eens.

Re: Edge Explore 1000 navigatiebegeleidings probleem

Geplaatst: 11 apr 2017 17:59
door freepeet
Dank u wel voor de respons, ik heb het programma Javawa RTWtool geïnstalleerd.
Nu nog een route rijden, ik laat het weten als dit lukt.

Re: Edge Explore 1000 navigatiebegeleidings probleem

Geplaatst: 13 apr 2017 20:33
door freepeet
Vandaag een route gereden volgens bovenstaande uitleg, nog altijd hetzelfde probleem.
Morgen gaat het toestel terug naar de winkel voor een inruil.

Re: Edge Explore 1000 navigatiebegeleidings probleem

Geplaatst: 07 mei 2017 14:48
door freepeet
Nieuw toestel gekregen en nog altijd hetzelfde probleem.
Mag je het toestel uitschakelen tijdens een stop (na het pauzeren van de route),
om dan na de koffiestop het toestel terug in te schakelen en de route verder te rijden?

Re: Edge Explore 1000 navigatiebegeleidings probleem

Geplaatst: 07 mei 2017 16:42
door Marco
Helemaal uit of in slaapstand? Ik hou het toestel in slaapstand, dan kan ik daarna makkelijk verder. Helemaal uit doe ik niet, niet/nooit geprobeerd trouwens.

Re: Edge Explore 1000 navigatiebegeleidings probleem

Geplaatst: 08 mei 2017 12:21
door freepeet
Helemaal uit gezet, om de batterij te sparen.
Bij het terug aanzetten en opnieuw starten van de koers doet hij wel verder maar na een 3-tal afslagbegeleidingen
blijft hij hangen en geeft hij verder geen afslagbegeleiding meer. Je ziet dan enkel de purperen lijn van de route nog op de kaart.
Zou dit het probleem kunnen zijn doordat ik het toestel volledig uit zet, na een pauze?
Ik ga dit eens testen bij een volgende rit.

Re: Edge Explore 1000 navigatiebegeleidings probleem

Geplaatst: 06 jan 2018 23:31
door freepeet
Na een aantal mails naar Garmin helpdesk is dit het definitieve antwoord voor dit probleem.
"Ik heb dit nagevraagd bij onze technische dienst en blijkbaar werd het toestel zo ontworpen.
Wat op het toestel wordt aangemaakt of opgezocht (navigatie) werkt de herberekening wel, maar op een geïmporteerde koers helaas niet."
Dus met de edge explore 1000 zal je afstandsbegeleiding uitvallen op ongeveer de helft van een geïmporteerde route.
Ik vraag mij af of dit ook zo is bij een edge1000 of edge1030?
Groeten Peter