Pagina 1 van 1

Oregon 600t satelietverbinding hapert.

Geplaatst: 01 mar 2018 16:22
door mathjeuke
Reeds 2 keer ergens in zuid-limburg op lokatie (slechts 20 km/40 km van huis),toestel uit autokoffer gehaald, op autodak gelegd
en ingeschakeld zodat satelietverbinding tijdens aantrekken van wandelschoenen gemaakt kan worden.
Wandeling (GPX route van wandelgids zuid-Limburg) zoals altijd thuis via base-camp in toestel geladen.
Toestel geeft herhaaldelijk aan dat er geen satelieten gevonden worden, ook na een hele tijd,
een keer helemaal geen verbinding met satelieten, een andere keer eerst haperende verbinding, later wel stabiel.
Thuis diverse keren opnieuw aangezet, satelietverbinding wordt zelfs in huis achter dubbel glas normaal gelegd.

Re: Oregon 600t satelietverbinding hapert.

Geplaatst: 01 mar 2018 21:25
door Marco
Had je de gps thuis al eerder aangezet, of pas op autodak gelegd toen je daar was?

Hou er rekening mee dat als de GPS meer dan 10-14 dagen uit heeft gestaan, het veel langer kan duren totdat de GPS weet waar die is. Per toestel verschillen de tijden, meestal binnen 5-10 minuten. Als je de GPS thuis (1 รก 2 dagen) van te voren had aangezet was het waarschijnlijk beter gegaan.

Re: Oregon 600t satelietverbinding hapert.

Geplaatst: 02 mar 2018 10:04
door mathjeuke
had thuis de gps aangezet om de route vanuit base-camp in te lezen, vervolgens uitgezet en na autorit op lokatie weer aangezet

Re: Oregon 600t satelietverbinding hapert.

Geplaatst: 02 mar 2018 20:48
door Marco
Aanzetten en direct aan de computer koppelen met BaseCamp is niet wat ik bedoel, de GPS dient los van de computer enige tijd aan te staan en zo GPS ontvangst te verkrijgen, zodat de interne Almenac kan worden bijgewerkt, waarna de volgende dag de Oregon snel kan bepalen waar deze zich bevind, in plaats van de Almenac op dat moment te gaan bijwerken.

Bewegen maakt het verkrijgen van de initieel positie alleen maar lastiger voor de GPS.