Opladen op de motor zumo 390 lukt niet

FAQ's voor Garmin zumo 210, 220, 340, 350, 390, 400, 450, 500, 550, 660, 590, BMW Navigator, zumo, IV, V en diverse nüvi en dezl modellen.
Muis1962
Berichten: 1
Lid geworden op: 02 aug 2015 12:42

Opladen op de motor zumo 390 lukt niet

Berichtdoor Muis1962 » 02 aug 2015 13:03

Wie kan ons van advies voorzien.
Wij hebben een gloed nieuwe Garmin zumo 390lm en hij laad op via de computer, in de auto of via netstroom maar als wij hem op de motor willen gebruiken doet hij niks. Hij springt niet aan etc. Hebben gecontroleerd of er stroom op de 2 puntjes staat en dat is niet het probleem.
Een maand geleden hebben wij er ook een aangeschaft en die had hetzelfde probleem. Kregen keurig ons geld terug van Coolblue want hij kon niet worden gerepareerd. Deze hebben wij bij MediaMarkt gekocht en nu hebben wij hetzelfde probleem. Wat doen wij fout? Moet er iets ingesteld worden als je hem op de motor wilt gebruiken dat standaard op auto staat of zo. Wij zijn echt los.
Ik hoop dat iemand ons een goede tip kan geven
Gebruikersavatar
Marco
Moderator
Berichten: 2652
Lid geworden op: 21 mar 2008 13:42
Locatie: Amsterdam
Contacteer:

Berichtdoor Marco » 02 aug 2015 18:01

Als je een nieuw toestel koopt van Garmin zit daar garantie op, en niet opladen via motormount klinkt als een hardware storing die Garmin gewoon onder garantie repareert of omwisselt.

Ervan uitgaande dat de 12v op de draadjes niet per ongeluk is aangesloten (rood op de plus) dan kun je het beste contact opnemen met Garmin voor garantie afhandeling.
Marco.

Kennis en kunde van Outdoor, Sport en Motor GPS'sen van Garmin, Tripy, TomTom, Mio, Teasi, TwoNav.

Zie ook ons GPS Cursus aanbod en YouTube kanaal
.

Terug naar “Garmin zumo & nüvi & dezl”



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers